Составьте программу в паскале F(x)=sin x-cos x
Составьте программу в паскале F(x)=sin x-cos x
Ответ(ы) на вопрос:
Гость
var x,f:real;
begin
write('Введите х:');
readln(x);
f:=sin(x)-cos(x);
writeln('sin(',x,')-cos(',x,')=',f);
end.
Тестовое решение:
Введите х:125
sin(125)-cos(125)=-1.40375497133289
Не нашли ответ?
Похожие вопросы