Составьте программу в паскале ,очень надо и быстро пожалуйста !! Подсчитать произведение первых семнадцати целых положительных чисел
Составьте программу в паскале ,очень надо и быстро пожалуйста !!
Подсчитать произведение первых семнадцати целых положительных чисел
Ответ(ы) на вопрос:
Var I,Sum,X,G:Integer;
Begin
Sum:=1;
While G<>17 Do Begin
WriteLn('Vvedite chislo ');
ReadLn(X);
If X>=0 Then Begin
Sum:=Sum*X;
G:=G+1;
End;
End;
WriteLn('произведение 17-ти положительных чисел равно ',Sum);
End.
Не нашли ответ?
Похожие вопросы