Составьте программу в паскале, определяющую s - стоимость партии товара, состоящей из n единиц , если цена каждой единицы товара - c результат должен быть показан фарзой: Стоимость общей партии товара равна ... руб.
Составьте программу в паскале, определяющую s - стоимость партии товара, состоящей из n единиц , если цена каждой единицы товара - c результат должен быть показан фарзой: Стоимость общей партии товара равна ... руб.
Ответ(ы) на вопрос:
Program tovar; Var s, n, c: integer; begin Write ('Сколько единиц товара закупили?'); Read (n); Write ('Какова цена товара?'); Read (c); s:=c*n; Write ('Стоимость общей партии товара равна', s, 'руб.'); end.
Program ninok134;
uses crt;
var
c:real;
n:integer;
begin
writeln('*** alphaues is thinking... ***');
writeln('*** OK ***');
writeln();
writeln('Программа вычисляет стоимость партии товара ');
writeln();
write('Введите N - количество единиц товара'); readln(n);
write('Введите C - стоимость единицы товара'); readln(c);
writeln();
writeln('Стоимость общей партии товара равна ',c*n,' руб ');
end.
Не нашли ответ?
Похожие вопросы