Составьте программу вычисления количества трехзначные числа - палиндромов (чисел. которые читаются одинаково слева направо и справа на лево ).(паскаль)
Составьте программу вычисления количества трехзначные числа - палиндромов (чисел. которые читаются одинаково слева направо и справа на лево ).(паскаль)
Ответ(ы) на вопрос:
program Palindrom3;
var
i, n, k: integer;
begin
n := 0;
for i := 100 to 999 do
if (i div 100) = (i mod 10) then n := n + 1;
Writeln('На промежутке [100;999] найдено числе палиндромов- ', n)
end.
Результат решения:
На промежутке [100;999] найдено числе палиндромов- 90
Не нашли ответ?
Похожие вопросы