Составьте программу вычисления суммы 1+1/2+1/3+1/4+...1/10 с использованием оператора whileПожалуйста!!!

Составьте программу вычисления суммы 1+1/2+1/3+1/4+...1/10 с использованием оператора while Пожалуйста!!!
Гость
Ответ(ы) на вопрос:
Гость
var     i: integer;     x: real; begin     x := 0;     i := 0;     while i < 10 do     begin         inc(i);         x := x + 1/i;     end;     writeln(x); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы