Составьте программу вычисления суммы положительных элементов одномерного массива. в паскале

Составьте программу вычисления суммы положительных элементов одномерного массива. в паскале
Гость
Ответ(ы) на вопрос:
Гость
            Const n=4; Var a:array [1..n] of integer; s,i:integer; begin    randomize;    for i:=1 to n do  begin             a[i] := random(100);             write(a[i]:6);             end;             writeln; s:=0;for i:=1 to n do if a[i]>0 then s:=s+a[i]; writeln('simma=',s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы