Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70

Составьте программу вычисления суммы всех отрицательных трехзначных чисел, кратных 70
Гость
Ответ(ы) на вопрос:
Гость
var     i, s: integer; begin     for i := -999 to -100 do         if i mod 70 = 0 then             s := s + i;     writeln(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы