Составьте программу вычисления значений функции y=(1-ln(cos(x)))/sin(x) с учетом области определения функции.

Составьте программу вычисления значений функции y=(1-ln(cos(x)))/sin(x) с учетом области определения функции.
Гость
Ответ(ы) на вопрос:
Гость
Var X:real; Begin Write('X = ');ReadLn(X); if Cos(x)>0 then Begin if Sin(x)<>0 then Write('Y = ',(1-Ln(Cos(x)))/Sin(x)) End else Write('Значение функции не определено') End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы