Составьте программу вычисления значений функции: y=23x+1 y=21x^2+7x+1963 при x=-5,-4,-3,-2,-1,0,1,2,3,4,5
Составьте программу вычисления значений функции: y=23x+1 y=21x^2+7x+1963 при x=-5,-4,-3,-2,-1,0,1,2,3,4,5
Ответ(ы) на вопрос:
Гость
var
i:integer;
begin
for i:=-5 to 5 do
begin
writeln('y=',23*i+1);
writeln('y=',((21*i)*(21*i))+7*i+1963);
writeln(' ')
end;
end.
Гость
var
x:integer;
begin
for x:=-5 to 5 do
Writeln(x:2,23*x+1:6,21*x*x+7*x+1963:6)
end.
Результат
-5 -114 2453
-4 -91 2271
-3 -68 2131
-2 -45 2033
-1 -22 1977
0 1 1963
1 24 1991
2 47 2061
3 70 2173
4 93 2327
5 116 2523
Не нашли ответ?
Похожие вопросы