Составьте программу вычисления значения функции y по формуле y=cos (12x)+|x|, для которой значение аргумента x введите с клавиатуры.

Составьте программу вычисления значения функции y по формуле y=cos (12x)+|x|, для которой значение аргумента x введите с клавиатуры.
Гость
Ответ(ы) на вопрос:
Гость
var   x, y: real; begin   Write('Введите значение аргумента х: ');   Readln(x);   y := cos(12 * x) + abs(x);   Writeln('Значение функции cos(12x)+|x| равно ', y) end. Тестовое решение: Введите значение аргумента х: 2.152 Значение функции cos(12x)+|x| равно 2.92244414946246
Не нашли ответ?
Ответить на вопрос
Похожие вопросы