Составьте программу, выясняющую, есть ли в слове Х глухие согласные. Помогите, пожалуйста.Язык программирования - паскаль.
Составьте программу, выясняющую, есть ли в слове Х глухие согласные.
Помогите, пожалуйста.Язык программирования - паскаль.
Ответ(ы) на вопрос:
Var
S:string;
A,i:integer;
Begin
A:=0;
WriteLn('Введи слово');
ReadLn(S);
For i:= 1 to Length(S) do
if UpperCase(S[i])in['П','Т','К','Т','Ш','С','Х','Ц','Ч','Щ'] then A:=1;
if A=1 then WriteLn('Есть глухие согласные')
else Write('Глухих согласных нет')
End.
Не нашли ответ?
Похожие вопросы