Составьте программу заполняет массив [1...10] случайными целыми числами в диапазоне
Составьте программу заполняет массив [1...10] случайными целыми числами в диапазонеот 0 до10 и находит максимальный элемент массива среди элементов с четными индексами
Ответ(ы) на вопрос:
Гость
Const n=10;
var a:array [1..n] of integer;
i,max: integer;
begin
randomize;
for i:=1 to n do
begin
a[i]:=random (10);
write(a[i],' ')
end;
writeln;
max:=a[1];
for i:=1 to n do if (i mod 2 =0) and (max<a[i])
then max:=a[i];
writeln (max)
end.
Не нашли ответ?
Похожие вопросы