Составьте программу,которая проверяет ,входит ли буква "w" в текст (ответ должен быть "да" или "нет") ОЧЕНЬ СРОЧНО!!ПОМОГИТЕ ПОЖАЛУЙСТА)

Составьте программу,которая проверяет ,входит ли буква "w" в текст (ответ должен быть "да" или "нет") ОЧЕНЬ СРОЧНО!!ПОМОГИТЕ ПОЖАЛУЙСТА)
Гость
Ответ(ы) на вопрос:
Гость
var  s: string;  i, n: integer; begin  write('Введите текст ');  Readln(s);  for i := 1 to length(s) do    i f (s[i] = 'w') or (s[i] = 'W') then begin      write('Да');      n := 1;      Break;    end;  if n <> 1 then write('Нет'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы