Составьте программу,которая задает пользователю вопрос,требующий однозначного ответа;предлагает пользователю несколько подсказок и попыток.Если он угадал,то спрашивает его имя и выводит на экран поздравление,являющееся конкатен...

Составьте программу,которая задает пользователю вопрос,требующий однозначного ответа;предлагает пользователю несколько подсказок и попыток.Если он угадал,то спрашивает его имя и выводит на экран поздравление,являющееся конкатенацией нескольких строк,дважды употребив его имя.
Гость
Ответ(ы) на вопрос:
Гость
var a,d:integer; begin write ('Введите число: '); readln (a); write ('d,' '); for d:=2 to (a div 2) do if a mod d=0 then (write (d,' '); write (a); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы