Составьте программу(на паскале), вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a,b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треуго...
Составьте программу(на паскале), вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a,b. Вывод на экран оформить следующим образом:
введите два катета в см:
13.5
17.2
площадь прямоугольного треугольника равна 116.1 кв. см.
Ответ(ы) на вопрос:
Гость
program one;
var a,b,s:real;
begin
read(a,b);
a:=13.5;
b:=17.2;
s:=a*b/2;
writeln('Площадь прямоугольного треугольника равна',s)
end.
Не нашли ответ?
Похожие вопросы