Составьте программу,определяющую четное или нечетное количество лепестков у ромашки.
Составьте программу,определяющую четное или нечетное количество лепестков у ромашки.
Ответ(ы) на вопрос:
Гость
var
a:integer;
begin
read(a);
if a mod 2 = 0 then
writeln('Четное')
else
writeln('Нечетное');
end.
Не нашли ответ?
Похожие вопросы