Среди чисел a,b,c есть хотя бы одна пара взаимно противоположных чисел. Напишите программу в Паскале ABC
Среди чисел a,b,c есть хотя бы одна пара взаимно противоположных чисел. Напишите программу в Паскале ABC
Ответ(ы) на вопрос:
Гость
Program n1;
label t;
var a,b,c: integer;
begin
readln(a,b,c);
if a<>b then if abs(a)=abs(b) then goto t;
if a<>c then if abs(a)=abs(c) then goto t;
if b<>c then if abs(b)=abs(c) then goto t;
writeln('нет');
t:
writeln('есть');
end.
Не нашли ответ?
Похожие вопросы