СРОЧНО!! 1. Составить программу, которая выводящая сумму натуральных чисел от к до 400, включая к и 400 входные данные n=300 2. Дано натуральное число Е. Написать программу для вычисления суммы вида 0.0001+0.001+0.1+1+... пока ...
СРОЧНО!!
1. Составить программу, которая выводящая сумму натуральных чисел от к до 400, включая к и 400
входные данные n=300
2. Дано натуральное число Е. Написать программу для вычисления суммы вида 0.0001+0.001+0.1+1+... пока слагаемое не станет больше Е.
Входные данные n=1
Ответ(ы) на вопрос:
Первая:
var
q,a,b:real;
begin
read(a,b);
q:=sqrt(a*a+b*b);
writeln(q:2:2);
end.
Вторая:
var
a:integer;
begin
read(a);
writeln('The next number for the numder ',a,' is ',a+1);
write('The previaus number for the numder ',a,' is ',a-1);
end.
Не нашли ответ?
Похожие вопросы