Срочно на завтра 9 класс ИНФОРМАТИКА Написать программу которая по номеру месяца выдаёт название предыдущего перед ним месяца

Срочно на завтра 9 класс ИНФОРМАТИКА Написать программу которая по номеру месяца выдаёт название предыдущего перед ним месяца
Гость
Ответ(ы) на вопрос:
Гость
var b:integer; a:Array[1..12] of string; Begin a[1]:='Январь'; a[2]:='Февраль'; a[3]:= 'Март'; a[4]:= 'Апрель'; a[5]:= 'Май'; a[6]:= 'Июнь'; a[7]:= 'Июль'; a[8]:= 'Август'; a[9]:= 'Сентябрь'; a[10]:= 'Октябрь'; a[11]:= 'Ноябрь'; a[12]:= 'Декабрь'; Readln(b); if b= 1 then Write(a[12]) else Writeln(a[b-1]); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы