СРОЧНО!!!! Написать программу, определяющую по длинам сторон А,В и С является ли треугольник равнобедренным.

СРОЧНО!!!! Написать программу, определяющую по длинам сторон А,В и С является ли треугольник равнобедренным.
Гость
Ответ(ы) на вопрос:
Гость
//Pascal var  a,b,c:integer; begin   readln(a,b,c);   if ((a=b) AND (a<>c) ) OR ((a=c) AND (a<>b)) OR ((b=c) AND (b<>a)) then    writeln('Треугольник равнобедренный')   else     writeln('Треугольник не равнобедренный'); end;
Не нашли ответ?
Ответить на вопрос
Похожие вопросы