СРОЧНО, ПОМОГИТЕ ПОЖАЛУЙСТА!!! Напишите программу на языке Паскаль: Найти все числа в диапазоне от 1 до 100, которые делятся на 5, но не делятся на 10.
СРОЧНО, ПОМОГИТЕ ПОЖАЛУЙСТА!!!
Напишите программу на языке Паскаль:
Найти все числа в диапазоне от 1 до 100, которые делятся на 5, но не делятся на 10.
Ответ(ы) на вопрос:
Гость
var i: integer;
begin
for i:=1 to 100 do
begin
if ((i mod 5)=0) and ((i mod 10)<>0) then
write(i,' ');
end;
end.
Не нашли ответ?
Похожие вопросы