Срочно помогите, прошу программу: Сельхозпредприятие реализует продукцию оптовым покупателям. Существует базовая цена реализации на каждый вид продукции. В зависимости от количества реализуемой продукции покупателям могут предо...

Срочно помогите, прошу программу: Сельхозпредприятие реализует продукцию оптовым покупателям. Существует базовая цена реализации на каждый вид продукции. В зависимости от количества реализуемой продукции покупателям могут предоставляться скидки: если вес продукции больше 100 кг, предоставляется скидка 5%, если вес больше 300 кг, скидка составляет 10% от базовой цены. Составить программу определения стоимости реализуемой продукции, если известна базовая цена и количество продукции.
Гость
Ответ(ы) на вопрос:
Гость
var price, k, s: real; begin write('Цена: '); readln(price); write('Количество: '); readln(k); s:=price*k; if (k>100) and (k<=3001) then s:=s*0.95; if k>300 then s:=s*0.9; writeln('Итого:', s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы