Срочно!!! Помогите решить паскаль! Вчера днем была средняя температура t1, а сегодня t2.Написать программу,которая выводит текст Средняя теплее или Сегодня холоднее. Срочно!!!
Срочно!!! Помогите решить паскаль!
Вчера днем была средняя температура t1, а сегодня t2.Написать программу,которая выводит текст Средняя теплее или Сегодня холоднее.
Срочно!!!
Ответ(ы) на вопрос:
исключил возможность ошибки, если температура равна. если не нужно, удали последний "if"
program z;
var t1, t2:real;
begin
writeln('Введите среднюю температуру вчера');
readln(t1);
writeln('Введите температуру сегодня');
readln(t2);
if t1>t2 then writeln('Сегодня холоднее');
if t1
Не нашли ответ?
Похожие вопросы