Срочно составьте программу на паскале 1. увеличьте число х на 1 , если оно положительное 2. составьте программу F=1·2·3...n

Срочно составьте программу на паскале 1. увеличьте число х на 1 , если оно положительное 2. составьте программу F=1·2·3...n
Гость
Ответ(ы) на вопрос:
Гость
1) var x:integer; begin readln(x); writeln(x+1); end. 2) var n,i,f:integer; begin readln(n); f:=1; for i:=1 to n do f:=f*i; writeln(f); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы