СРОЧНО СРОЧНО СРОЧНО ПОЖАЛУЙСТА ПОМОГИТЕ вводится десятичное число. написать программу, которая вычесляет количество десятков и единиц в вводимом числе. Программа должна вывести на экран сообщение: "в числе десятков= , в числе ...

СРОЧНО СРОЧНО СРОЧНО ПОЖАЛУЙСТА ПОМОГИТЕ вводится десятичное число. написать программу, которая вычесляет количество десятков и единиц в вводимом числе. Программа должна вывести на экран сообщение: "в числе десятков= , в числе единиц= ".
Гость
Ответ(ы) на вопрос:
Гость
var n:integer; begin write('n = '); readln(n); writeln('в числе десятков = ',n mod 100 div 10); writeln('в числе единиц = ', n mod 10); end. Пример: n = 125 в числе десятков = 2 в числе единиц = 5
Не нашли ответ?
Ответить на вопрос
Похожие вопросы