Срочно!Нужно полностью составить программу,от начала и до конца: "Сформируйте одномерный массив из 20 целых чисел больших 10,но меньших 20 случайных образом.Определите сколько элементов массива равны 17 "
Срочно!Нужно полностью составить программу,от начала и до конца:
"Сформируйте одномерный массив из 20 целых чисел больших 10,но меньших 20 случайных образом.Определите сколько элементов массива равны 17 "
Ответ(ы) на вопрос:
Гость
var a: array [1..20] of integer;
i, k: integer;
begin
for i := 1 to 20 do begin
a[i] := random(11, 19);
if a[i] = 17 then k := k + 1;
end;
writeln(a);
writeln(k);
end.
Не нашли ответ?
Похожие вопросы