СРОЧНОО!!!нужно составить программу нахождения наименьшего из 4 чисел)))я вообще не поняла вопрос)))но думаю что кто то знает на этот вопрос ответ)))
СРОЧНОО!!!нужно составить программу нахождения наименьшего из 4 чисел)))я вообще не поняла вопрос)))но думаю что кто то знает на этот вопрос ответ)))
Ответ(ы) на вопрос:
program bip;
var a,q,n:integer;
begin
writeln('введите четыре числа');
readln(a);
q:=0;
n:=1;
while (n<>4) do
begin
if (a>q) then
q:=a;
readln(a);
n:=n+1; end;
writeln('большее из пяти ',q)
;end.
С помощью массивов и цикла for.
Не нашли ответ?
Похожие вопросы