СРОЧНО!СРОЧНО!СРОЧНО! дано трёхзначное число напишите программу выводящую двузначное число состоящие из первой и третьей цифры числа

СРОЧНО!СРОЧНО!СРОЧНО! дано трёхзначное число напишите программу выводящую двузначное число состоящие из первой и третьей цифры числа
Гость
Ответ(ы) на вопрос:
Гость
var   x,y: integer; begin   write('Введите число X: ');   readln(x);   y:=(x div 100)*10+x mod 10;   writeln(y); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы