Тема: одномерные массивы, написать программу использую rite, ritelnзадача; Все элементы кратные трем делятся на три, остальные умножаются на 3.

Тема: одномерные массивы, написать программу использую rite, riteln задача; Все элементы кратные трем делятся на три, остальные умножаются на 3.
Гость
Ответ(ы) на вопрос:
Гость
const N=...;//указываешь количество элементов массива var a:array [1..N] of integer; i:integer; begin for i:=1 to N do  readln(a[i]); for i:=1 to N do begin  if a[i] mod 3 =0 then a[i]:=a[i] div 3 else a[i]:=a[i]*3; writeln(a[i]); end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы