Тема "Оператор цикла с параметром"Pascal ABCСоставьте программу, которая находит сумму квадратов чисел от 1 до 10.

Тема "Оператор цикла с параметром" Pascal ABC Составьте программу, которая находит сумму квадратов чисел от 1 до 10.
Гость
Ответ(ы) на вопрос:
Гость
Готово..........................
Гость
var i,c,s:integer; begin   s:=0;   for i:=1 to 10 do     begin        c:=sqr(i);        s:=s+c;      end;  write(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы