Требуется написать программу (на языке Паскаль) которая вводит с клавиатуры два числа, x и y-координаты точки на плоскость, а затем проверяет. Принадлежит ли точка заштрихованной области

Требуется написать программу (на языке Паскаль) которая вводит с клавиатуры два числа, x и y-координаты точки на плоскость, а затем проверяет. Принадлежит ли точка заштрихованной области
Гость
Ответ(ы) на вопрос:
Гость
var   x,y:real; begin   Write('Введите координаты точки: ');   Read(x,y);   if (y>=-x*x) and (y>=-x-2) and (x<=0) then Writeln('Входит')   else Writeln('Не входит') end. Тестовое решение Введите координаты точки: -1 -0.5 Входит
Не нашли ответ?
Ответить на вопрос
Похожие вопросы