Цикл с параметром. Помогите написать программу и построить к ней блок схему. u=3+5+7+9+...+(2n+1)

Цикл с параметром. Помогите написать программу и построить к ней блок схему. u=3+5+7+9+...+(2n+1)
Гость
Ответ(ы) на вопрос:
Гость
Паскаль var i,n,u:Integer; Begin Read(n); for i:=1 to n do  begin   u:=u+2*i+1;  end;  Writeln(u); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы