Turbo PascalНаписать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра. Введите ...

Turbo PascalНаписать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра. Введите исходные данные: Радиус основания (см) = 5 Высота цилиндра (см) = 10 Объем цилиндра 1570.80 куб.см. Для завершения работы программы нажмите .
Гость
Ответ(ы) на вопрос:
Гость
uses crt; var r,h:real; begin write('Радиус основания (см) = '); read(r); write(#'Высота цилиндра (см) = '); read(h); writeln('Объем цилиндра ',pi*r*r*h:0:2,' куб.см.'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы