(Турбо Паскаль 9 класс)Написать программу нахождения стоимости покупки. Число шоколада и мороженого вводится с клавиатуры. Число стоимости одной шоколадки -1200 , мороженого-3800
(Турбо Паскаль 9 класс)Написать программу нахождения стоимости покупки. Число шоколада и мороженого вводится с клавиатуры. Число стоимости одной шоколадки -1200 , мороженого-3800
Ответ(ы) на вопрос:
program test;
var sum, x: integer;
begin
sum:=0; write('Enter the amount of chocolate: ');
readln(x);
sum:=sum+1200*x;
write('Enter the amount of ice cream: ');
readln(x);
sum:=sum+3800*x;
writeln('Total cost of purchase = ', sum);
readln;
end.
Не нашли ответ?
Похожие вопросы