Умоляю очень срочно нужно даю 30 баллов) 1. Составить программу для определения вида четырехугольника, у которого две стороны параллельны. Определить по двум прилегающим к одной из параллельных сторон углам Х и У (в градусах) к...

Умоляю очень срочно нужно даю 30 баллов) 1. Составить программу для определения вида четырехугольника, у которого две стороны параллельны. Определить по двум прилегающим к одной из параллельных сторон углам Х и У (в градусах) к какому из четырех видов относится четырехугольник: обыкновенная трапеция, прямоугольная трапеция, равнобедренная трапеция, прямоугольник, параллелограмм. 2. Перепишите следующую программу без ошибок и определите какое значение будет иметь переменная P после выполнения программы, если с клавиатуры введено число 7? PROGRAM OL; Var a;b;h:integer BEGIN WriteLn(‘Введите число’ ); ReadLn(a); If a>=2 and a<=14 then begin b:=3; p=a*a+b*b end; else b:=5; p:=(a+b)*(a+b); WriteLn(‘p=’p); END 3. Написать программу, с использованием оператора CASE, которая запрашивает у пользователя номер дня недели и выводит его название. Запрос, ввод, вывод результата должны отображаться на экране с новой строки. (Включить в программу модуль CRT).
Гость
Ответ(ы) на вопрос:
Гость
ответ в файлах ответ в файлах
Не нашли ответ?
Ответить на вопрос
Похожие вопросы