«Условный оператор». Написать программу на языке Паскаль: Даны четыре числа. Определить количество чисел, которые больше 10.
«Условный
оператор». Написать программу на языке Паскаль:
Даны четыре числа. Определить количество чисел,
которые больше 10.
Ответ(ы) на вопрос:
var a,b,c,d:integer;
begin
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
writeln('Введите третье число');
readln(c);
writeln('Введите четвертое число');
readln(d);
if a > 10 then writeln('Число ',a,' больше 10');
if b > 10 then writeln('Число ',b,' больше 10');
if c > 10 then writeln('Число ',c,' больше 10');
if d > 10 then writeln('Число ',d,' больше 10');
end.
Не нашли ответ?
Похожие вопросы