В паскале описать задачу 4) Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные...

В паскале описать задачу 4) Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.
Гость
Ответ(ы) на вопрос:
Гость
program abc; var c,b,a,s:integer; begin writeln('сколько денег'); read(s); writeln('перчатки стоят?'); read(a); writeln('рюкзак стоит ?'); read(b); writeln('сколько стоит галстук?'); read(c); writeln('остаток:',s-a-b-c); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы