В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах. Напишите пожалуйста всю задачу,чтобы ничего вставлять не надо было
В пяти тестовых опросах мальчик получил оценки. Составьте программу,
которая определит среднее значение оценок, полученных мальчиком в
пяти опросах. Напишите пожалуйста всю задачу,чтобы ничего вставлять не надо было
Ответ(ы) на вопрос:
program gt;
var a,i,s:longint;
p:real;
begin
s:=0;
for i:=1 to 5 do
begin
read(a);
s:=s+a;
end;
p:=s/5;
write(p);
end.
Не нашли ответ?
Похожие вопросы