Введите с клавиатуры 6 чисел и определите их среднее арифметическое. Составить программу на языке Паскаль.

Введите с клавиатуры 6 чисел и определите их среднее арифметическое. Составить программу на языке Паскаль.
Гость
Ответ(ы) на вопрос:
Гость
var a, b, c, d, e, f, final : integer; begin write('введите 6 чисел через пробел: '); readln(a, b, c, d, e, f); final := (a + b + c + d + e+ f) / 6; writeln('среднее арифметическое равно , final); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы