Вводиться число от 1 до 10.Дать название этого числа(1-один,2-два ....).Составить программу для решение задачи с использованием оператора case.

Вводиться число от 1 до 10.Дать название этого числа(1-один,2-два ....).Составить программу для решение задачи с использованием оператора case.
Гость
Ответ(ы) на вопрос:
Гость
var n:integer; begin write('n = '); readln(n); case n of  1: writeln('один');  2: writeln('два');  3: writeln('три');  4: writeln('четыре');  5: writeln('пять');  6: writeln('шесть');  7: writeln('семь');  8: writeln('восемь');  9: writeln('девять');  10: writeln('десять');  else writeln('ошибка ввода');  end; end. Пример: n = 6 шесть
Не нашли ответ?
Ответить на вопрос
Похожие вопросы