Вводится десятичное число. написать программу, которая вычесляет количество десятков и единиц в вводимом числе. Программа должна вывести на экран сообщение: "в числе десятков= , в числе единиц= ".
Вводится десятичное число. написать программу, которая вычесляет количество десятков и единиц в вводимом числе. Программа должна вывести на экран сообщение: "в числе десятков= , в числе единиц= ".
Ответ(ы) на вопрос:
Гость
//C#, Xamarin Studio Community 6.1.4 сборка 1
using System;
namespace Zn1{
class MainClass {
public static void Main(string[] args) {
string num;
num = Console.ReadLine();
Console.WriteLine("в числе десятков= " + num[num.Length - 2] + " в числе единиц= " + num[num.Length-1]);
Console.ReadKey();
}
}
}
Пример ввода:
123
Пример вывода:
в числе десятков= 2 в числе единиц= 3
Не нашли ответ?
Похожие вопросы