Вычислить периметр и площадь прямоугольника, если заданы его стороны. Нужно написать программу для этой задачи (Pascal)
Вычислить периметр и площадь прямоугольника, если заданы его стороны.
Нужно написать программу для этой задачи (Pascal)
Ответ(ы) на вопрос:
var
a,b,p,s:integer;
begin
writeln('Введите a');
readln(a);
writeln('Введите b');
readln(b);
writeln('Периметр: ',2*(a+b));
writeln('Площадь: ',a*b);
end.
Не нашли ответ?
Похожие вопросы