Вычислите сумму квадратов всех целых чисел из промежутка от A до B (A меньше B). Нужно написать программу в Паскале

Вычислите сумму квадратов всех целых чисел из промежутка от A до B (A
Гость
Ответ(ы) на вопрос:
Гость
var a,b,s:integer; begin read(a,b); for a:=a to b do s+=a*a; writeln(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы