Вывести на экран все двузначные числа, сумма цифр которых равна заданному числу n.Написать программу в паскаль abc
Вывести на экран все двузначные числа, сумма цифр которых равна заданному числу n.
Написать программу в паскаль abc
Ответ(ы) на вопрос:
var
i,j:0..9;
n: integer;
begin
readln(n);
for i:=1 to 9 do
for j:=0 to 9 do
if i+j=n then writeln(i*10+j)
end.
6
15
24
33
42
51
60
Не нашли ответ?
Похожие вопросы