Язык Borland C++ никаких паскалей Написать программу,позволяющую для заданного одномерного массива А из n вещественных или целых элементов реализовать обработку массива.Длина массива N задается пользователем как константное выр...

Язык Borland C++ никаких паскалей Написать программу,позволяющую для заданного одномерного массива А из n вещественных или целых элементов реализовать обработку массива.Длина массива N задается пользователем как константное выражение.Исходные данные задать вручную или с помощью генератора случайных чисел,учитывая формат элементов массива А.Тип результата определяется из контекста. -Вычислить количество отрицательных элементов массива; -сумму модулей элементов массива,расположенных после максимального элемента
Гость
Ответ(ы) на вопрос:
Гость
#include #include using namespace std; int main(int argc, char *argv[]) {int i,k,max,j,n,s; srand(time(NULL)); k=0; s=0; cout<<"Введите размерность массива:"<>n; int a[n]; cout<<"Данный массив:"<max) {max=a[i]; j=i;}} cout<<"Количество отрицательных элементов - "<
Не нашли ответ?
Ответить на вопрос
Похожие вопросы