Y=X*COS(X)+SIN(X)Написать программу 2 способами: цикл с параметром и с предусловием Pascal ABC

Y=X*COS(X)+SIN(X) Написать программу 2 способами: цикл с параметром и с предусловием  Pascal ABC
Гость
Ответ(ы) на вопрос:
Гость
1) const x0=1.0; xk=2.0; h=0.1; var x,y:real; i:integer; begin x:=x0-h; for i:=1 to round((xk-x0)/h)+1 do  begin  x:=x+h;  y:=x*cos(x)+sin(x);  writeln(x:3:1,y:7:3);  end; end. 2) const x0=1.0; xk=2.0; h=0.1; var x,y:real; begin x:=x0-h; while x
Не нашли ответ?
Ответить на вопрос
Похожие вопросы