Y:=x*x-((sqrt(57-0.3*x*x*x))/(x-4) для заданного числа x вычислить y написать программу в паскаль с условиями. х-4 не равно 0 и 57-0,3*х*х*х больше 0

Y:=x*x-((sqrt(57-0.3*x*x*x))/(x-4) для заданного числа x вычислить y написать программу в паскаль с условиями. х-4 не равно 0 и 57-0,3*х*х*х>0
Гость
Ответ(ы) на вопрос:
Гость
uses crt; var x,y:real; begin clrscr; writeln('x='); read(x); if (x<>4) and (57-0.3*x*x*x>0) then begin y:=x*x-((sqrt(57-0.3*x*x*x)))/(x-4); writeln; write('y=',y); end else writeln('error'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы