За 8 класс Решите задачу: Напишите программу, вычисляющую и выводящую на экран число бит, если задано число Мбайт. Количество Мбайт запрашивайте у пользователя программы.

За 8 класс Решите задачу: Напишите программу, вычисляющую и выводящую на экран число бит, если задано число Мбайт. Количество Мбайт запрашивайте у пользователя программы.
Гость
Ответ(ы) на вопрос:
Гость
Программа на паскале: var n: integer; begin   write('Введите число Мбайт: ');   readln(n);   write(n, ' Мбайт = ', 1024 * 1024 * 8 * n, ' бит'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы