Задача 1) Даны два числа а и b. Написать программу, которая находит меньшее из них и выводит на экран соответствующий результат.Задача 2) Дано целое число. Написать программу, которая заменяет его на 0, если число отрицательное...
Задача 1) Даны два числа а и b. Написать программу, которая находит меньшее из них и выводит на экран соответствующий результат.Задача 2) Дано целое число. Написать программу, которая заменяет его на 0, если число отрицательное, и выводит его без изменений, противном случае.Задача 3) Дано целое число n. Написать программу увеличивающую его на 10, если число больше 0.
Ответ(ы) на вопрос:
Задача 1
var
a,b:Integer;
Begin
Read(a,b);
if (a>b) then Writeln(b)
else if (a0) then Writeln(n+10)
else Writeln(n);
end.
Не нашли ответ?
Похожие вопросы