Задача информатика 8 класс. Даны действительные числа A, B, C. Составьте программу для вычисления значения max(A+B,C)-min ( A+C,B)

Задача информатика 8 класс. Даны действительные числа A, B, C. Составьте программу для вычисления значения max(A+B,C)-min ( A+C,B)
Гость
Ответ(ы) на вопрос:
Гость
Var A,B,C,M:real; Begin Write('A = ');ReadLn(A); Write('B = ');ReadLn(B); Write('C = ');ReadLn(C); if A+B > C then M:=A+B else M:=C; if A+C > B then WriteLn('max(A+B,C)-min(A+C,B) = ',M-B) else WriteLn('max(A+B,C)-min(A+C,B) = ',M-A+C) End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы